2 doors 1200 2door sedan / Nearly cert ready

Show everyone your mean datto projects/rides
2 doors
Committee Members
Posts: 2468
Joined: Sat Jul 19, 2008 6:26 pm
Location: Christchurch

Re: 2 doors 1200 2door sedan / NOW DRIVING

Postby 2 doors » Tue Jan 02, 2018 7:50 pm

Another day another couple of things ticked off , sorted out some brackets to hold the ends of the bumpers to the guards , also sorted the horn wiring and mounted the horn which is now working ,beep beep.
I have been chasing a tedious little weep on the injection manifold, it was so small it would just leave a tiny damp patch the size of a 10 cent piece , I should have put some need it putty on it , but decided I'd better sort it properly for cert and re sill floss it , which turned it into a flood , so second time around I nearly got it but it was still worse than original , so I media blasted the area and managed to get another stick of sill floss from bunnings of all places , and re welded it today , pretty confident it's sorted this time , and if it is then manifold can be reassembled for the last time on the engine. Once I've removed the windshield AGAIN and re bonded it in, (glass etch was out of date when purchased and led to window bond delaminating )I'll be ready for cert.

2 doors
Committee Members
Posts: 2468
Joined: Sat Jul 19, 2008 6:26 pm
Location: Christchurch

Re: 2 doors 1200 2door sedan / NOW DRIVING

Postby 2 doors » Fri Jan 05, 2018 9:05 am

:burnout: woohoo car is now running again , and in the spirit of this build with many steps forward comes a couple of steps back lol , the water pump is now leaking which is no biggy and easy to fix, and it appears the tyres may be up for replacement as they have started to show cracks in the side walls, they are 10 years old and have spent some time in the sun , I'm not to concerned I'll take it to my warrant guy and see what he thinks.
On a more troubling note when I started it up this time around it fumed like a steam train from the side of the block breather , it did get better as the motor warmed up but then I discovered the leaking pump and the temp started to climb so I shut it down , it's never done that before and was fine when I drove it into the shed before I took the manifold apart so something else to keep an eye on I guess. Still feels like I'm making progress though.


Return to “Members Rides & Projects”

Who is online

Users browsing this forum: No registered users and 7 guests